MAGEEWP

Themes for WordPress

MAGEEWP

Themes for WordPress

Homepage Forums Peony Theme Animation does not work

This topic contains 11 replies, has 5 voices, and was last updated by  goku_db 6 days, 8 hours ago.

  • Author
    Posts
  • #60055

    max269
    Participant
    • Topics: 1
    • Replies: 5
    • Total posts: 6

    Animation does not work.
    When I turn on any animation, the block turns white.
    What are the system requirements?
    PHP version?
    What could be the problem? I tried already on two different servers – one and the same problem.

  • #60060

    Magee
    Keymaster
    • Topics: 30
    • Replies: 1857
    • Total posts: 1887

    Please check if some plugins you used incompatible with the animation js.

  • #60072

    max269
    Participant
    • Topics: 1
    • Replies: 5
    • Total posts: 6

    There are no such plugins. In the preview, everything works, after Update and Exit the animation stops working

  • #60074

    max269
    Participant
    • Topics: 1
    • Replies: 5
    • Total posts: 6

    animation js – Do I need to install some kind of plugin for this?

  • #60080

    max269
    Participant
    • Topics: 1
    • Replies: 5
    • Total posts: 6

    http://a005.addalbums.ru/phpinfo.php

  • #60084

    max269
    Participant
    • Topics: 1
    • Replies: 5
    • Total posts: 6

    No other plugins installed

  • #60100

    max269
    Participant
    • Topics: 1
    • Replies: 5
    • Total posts: 6

    mageewp-page-layout.2.1.0.zip – old version it’s ok!

  • #60508

    bilawal.sarwar@gmail.com
    Participant
    • Topics: 0
    • Replies: 2
    • Total posts: 2

    Same here. Animation is not working. It show blank page when i apply animation. I removed each and every plugin but still same issue.

  • #60929

    goku_db
    Participant
    • Topics: 0
    • Replies: 3
    • Total posts: 3

    Hi. I have the same issue (when turning on animation everything goes white). Unfortunately I cannot find anywhere older versions.
    Could anyone send them to me? Address: goku_db@wp.pl

  • #60930

    goku_db
    Participant
    • Topics: 0
    • Replies: 3
    • Total posts: 3

    Nevermind, I’ve found previous versions at:

    Mageewp Page Layout

  • #61619

    PAULINE BRUIJNS
    Participant
    • Topics: 0
    • Replies: 1
    • Total posts: 1

    Hello I bought the pro version of the theme peony, and the animation does not work. The section becomes white. I disabled all the pligins. What should I do ?

  • #61796

    goku_db
    Participant
    • Topics: 0
    • Replies: 3
    • Total posts: 3

    The problem went away when I downgraded the version to 2.1.1, however it came back after few days.
    I’ve tried downgrading to older version, did not work. I also downgraded WordPress to the 4.7.7, which the theme recommends, however it also did not resolve the issue.
    Also, the counter does not count and cannot be navigated to using the navigation sidebar. Most likely it’s connected to the animation issue since it’s the only section that has build in animation.

    I’ve installed version 2.1.3, which says that it solves the problem but it did not help at all. I’ve even remade some of the sections, just in case, however it ‘s still not working.

    The thing is that it all works perfectly when I’m editing the pages using Mageewp Page Layout (including the issue with the counter). When I exit editing mode the issue starts.

    Could someone actually fix the problem? It’s really frustrating. We want to buy the full version, however we can’t because of those issues.

    • This reply was modified 6 days, 8 hours ago by  goku_db.

You must be logged in to reply to this topic.