MAGEEWP

Themes for WordPress

MAGEEWP

Themes for WordPress

Homepage Forums OneTone Theme Clicking on Customize gives me a Blank Page

This topic contains 10 replies, has 9 voices, and was last updated by  Mackenzie Lino 2 days, 20 hours ago.

  • Author
    Posts
  • #61561

    karbhari
    Participant
    • Topics: 1
    • Replies: 0
    • Total posts: 1

    Hello

    I have loaded WordPress 4.8.3

    Then I installed and activated OneTone Theme via ‘Add New’. I can view the published theme. I have installed the onsTone companion plugin as well.

    But when I Click on Customize, I get a blank page … no error message

    I love this theme but cannot seem to use the customize option.

    Any assistance would be great.

    Thank you in advance

    Regards
    Karbhari

  • #61589

    Magee
    Keymaster
    • Topics: 29
    • Replies: 1848
    • Total posts: 1877

    You could go to Onetone companion plugin settings to disable some options to check if you could access Customize.

    • #61757

      Yellowness
      Participant
      • Topics: 0
      • Replies: 4
      • Total posts: 4

      i have the same problem, i cant customize after upgrade =(

  • #61737

    kwcjr
    Participant
    • Topics: 0
    • Replies: 2
    • Total posts: 2

    Same here just a blank page WP 4.9. I have set up my client’s entire site and now I can’t change it. Disabled entire plugin stack and reverted back to twenty-seventeen and customizer comes back. Turn theme back on and customizer disappears again.

    • This reply was modified 5 days, 15 hours ago by  kwcjr.
  • #61739

    Clemateli
    Participant
    • Topics: 0
    • Replies: 1
    • Total posts: 1

    Hello
    I have no more access to the personnalize section of my Onetone theme since I upgrated WordPress to 4.9 version. And I lost one day work on it. How can I fix this problem ?
    Thanks for your help

    • This reply was modified 5 days, 15 hours ago by  Clemateli.
  • #61741

    case_p
    Participant
    • Topics: 1
    • Replies: 2
    • Total posts: 3

    Something similar here: Customizer only displays “Widgets” and a blank page. Unable to modify anything.
    This behaviour started yesterday before the update of WP and out of nothing!
    Deactivated all Plugins (which are up to date),no cure.
    Switched to another Theme were the customizer is working. Switched back, same picture – not working
    Updated WP to 4.9 today.

  • #61773

    kwcjr
    Participant
    • Topics: 0
    • Replies: 2
    • Total posts: 2

    The customizer bug has been fixed for WP 4.9 everything seems good now! Thank you for the update!

  • #61775

    Ingrid Millet
    Participant
    • Topics: 1
    • Replies: 4
    • Total posts: 5

    help!!!!
    I have upload new WordPress Version and new one pro version and I can’t cutomize my website.

  • #61778

    jason@biz360tours.com
    Participant
    • Topics: 6
    • Replies: 3
    • Total posts: 9

    Running WP 4.9 and I only get the widgets tab in the customizer.

  • #61821

    Magee
    Keymaster
    • Topics: 29
    • Replies: 1848
    • Total posts: 1877

    Sorry for the inconvenience. Problem has been fixed in the newest version.

  • #61825

    Mackenzie Lino
    Participant
    • Topics: 2
    • Replies: 3
    • Total posts: 5

    Omg, Thank you. I’ll pull the blade away from my wrists.

You must be logged in to reply to this topic.