MAGEEWP

Themes for WordPress

MAGEEWP

Themes for WordPress

Homepage Forums Suggestion Box Disable Responsive Menu – Cosmone Theme

This topic contains 3 replies, has 3 voices, and was last updated by  NasimZogby 3 months, 3 weeks ago.

  • Author
    Posts
  • #11267

    paul.audiogate@gmail.com
    Participant
    • Topics: 4
    • Replies: 8
    • Total posts: 12

    Hi,
    I am building a site with your Cosmone theme and have noticed that the mobile version of the nav-menu does not scroll to the correct home screen sections when I tap them (it lands up at other parts of the page).
    I also noticed that you have it disabled on your demo page for the theme here: http://www.mageewp.com/demo/?theme=cosmone

    Please would you let me know how to disable it?

  • #12294

    Arthur Sereno
    Keymaster
    • Topics: 2
    • Replies: 1517
    • Total posts: 1519

    Is your theme version number 1.0.6?

  • #12316

    paul.audiogate@gmail.com
    Participant
    • Topics: 4
    • Replies: 8
    • Total posts: 12

    Yes, it is version 1.0.6
    By the way, I have created a new thread in the WordPress Themes Support section of the forum as I realise this thread is incorrectly placed in the “Suggestion Box”

    Please see it here http://www.mageewp.com/forums/topic/disable-responsive-menu-cosmone-theme-2

  • #58449

    NasimZogby
    Participant
    • Topics: 0
    • Replies: 1
    • Total posts: 1

    If you were using theme version number 1.0.6 then you know very well that there is some little bit problem in it so they introduce new version that theme so you can download it very easily from here and I must recommend the upgraded version of it and most of the newbies were using version number 1.0.6 because they didn’t know about it, So if you are from working at https://www.ingic.ae/software-development/ or know someone from there then they can guide you.

    • This reply was modified 3 months, 3 weeks ago by  NasimZogby.
    • This reply was modified 3 months, 3 weeks ago by  NasimZogby.

You must be logged in to reply to this topic.