MAGEEWP

Themes for WordPress

MAGEEWP

Themes for WordPress

Homepage Forums Meris & Torch & Cordillera Theme meris pro background video

Tagged: 

This topic contains 19 replies, has 4 voices, and was last updated by  mustafa elci 1 year, 9 months ago.

  • Author
    Posts
  • #11900

    tak
    Participant
    • Topics: 3
    • Replies: 11
    • Total posts: 14

    I emailed support via Contact Us yesterday and have not received a reply.

    I cannot get background video to work after setting HTML5 Video Background Options. It still shows slider image.

    Thanks.

  • #11952

    tak
    Participant
    • Topics: 3
    • Replies: 11
    • Total posts: 14

    It’s almost 24 hours and the author has not responded to my email or this thread.
    I need that fixed ASAP. Thanks.

  • #11961

    tak
    Participant
    • Topics: 3
    • Replies: 11
    • Total posts: 14

    I figured it out.
    But I am not impressed with your ignorance!

  • #11964

    tak
    Participant
    • Topics: 3
    • Replies: 11
    • Total posts: 14

    Now I have new questions.

    video background is not working on Chrome on Android devices.
    Is it supposed not to show video background on phone/tablet? If so, why the static image not showing?

    Thanks,

    • #12032

      Arthur Sereno
      Keymaster
      • Topics: 2
      • Replies: 1517
      • Total posts: 1519

      Video background is working on Chrome, make sure you are using the latest version: Meris Pro 1.1.7

      • #12037

        tak
        Participant
        • Topics: 3
        • Replies: 11
        • Total posts: 14

        In Member page, under My themes:
        installable file and all file are meris pro 1.1.3
        Where is meris pro 1.1.7?

  • #11989

    tak
    Participant
    • Topics: 3
    • Replies: 11
    • Total posts: 14

    2 days and I have not heard from the author (this thread and contact us).
    What’s going on?????

  • #12112

    Arthur Sereno
    Keymaster
    • Topics: 2
    • Replies: 1517
    • Total posts: 1519

    It’s ok now, you can update it in the member page.

  • #12120

    tak
    Participant
    • Topics: 3
    • Replies: 11
    • Total posts: 14

    I updated meris pro to 1.1.7, but video background is still not working on all browsers. poster not showing.
    Very frustrating.

    Is there any specific requirements on video?
    Are .mp4, .webm, .ogv all required or just one?
    how about file name?

    • #12150

      Arthur Sereno
      Keymaster
      • Topics: 2
      • Replies: 1517
      • Total posts: 1519

      You need .mp4 and .webm
      File name should be english or number.

      • This reply was modified 2 years, 2 months ago by  Arthur Sereno.
  • #12127

    tak
    Participant
    • Topics: 3
    • Replies: 11
    • Total posts: 14

    video background is NOT working on mobile device, and poster image is not showing.

    Please help.

    • #12151

      Arthur Sereno
      Keymaster
      • Topics: 2
      • Replies: 1517
      • Total posts: 1519

      Video Background Section (YouTube Video) set section 1, then set the section 1 background.

      Poster image need set the feature image.

      • #12258

        tak
        Participant
        • Topics: 3
        • Replies: 11
        • Total posts: 14

        I have emailed support about this but no answer.

        Please elaborate your suggestion.

  • #12296

    Arthur Sereno
    Keymaster
    • Topics: 2
    • Replies: 1517
    • Total posts: 1519

    Please give me your site url, I will have a look.
    And did you set the Home Page Banner to background video?

  • #12331

    tak
    Participant
    • Topics: 3
    • Replies: 11
    • Total posts: 14

    site URL: http://hummingbirdpower.com/test

    yes I have set Home Page Banner to background video

    please check out the site on desktop and phone.

  • #12400

    Arthur Sereno
    Keymaster
    • Topics: 2
    • Replies: 1517
    • Total posts: 1519

    Failed to load resource: the server responded with a status of 404 (Not Found)
    http://hummingbirdpower.com/test/wp-content/themes/meris-pro/images/banner-1.jpg

    You url are wrong or the image doesn’t exist.

  • #12440

    tak
    Participant
    • Topics: 3
    • Replies: 11
    • Total posts: 14

    This is not what I am refering to.

    I have defined poster image:
    https://drive.google.com/file/d/0BzzcgaWB4frTTXI1SnV0RlRkb2s/view?usp=sharing

    Why is the poster image NOT showing if the video fails?
    and why the video fails to display on a mobile device?

  • #12456

    Arthur Sereno
    Keymaster
    • Topics: 2
    • Replies: 1517
    • Total posts: 1519

    Just the theme’s shortcoming, the developer will improve in the future.

  • #16903

    Milan Blagojevic
    Participant
    • Topics: 0
    • Replies: 2
    • Total posts: 2

    Ive also uploaded all 3 Videos. But on mobile Devices(Android, iPhone,ipad) no Video will be shown.
    I renamed the files to e.g.vid123.mp4
    I Tried also to playback via URL- it works.
    But the Videos will not play on Mobiledevices in Background.Standard Browser on PC works fine.

    2. I want that the video is not hiding behind the Header. How to make it?

    Do you have any ideas?
    Thank you very much.
    Milan

  • #21009

    mustafa elci
    Participant
    • Topics: 0
    • Replies: 1
    • Total posts: 1

    http://webm.land/w/SwIy/ enter this url address to upload meat Copy

You must be logged in to reply to this topic.