MAGEEWP

Themes for WordPress

MAGEEWP

Themes for WordPress

Homepage Forums OneTone Theme Notice: For Users Who Can't Save Onetone Options(*UPDATE)

Tagged: 

This topic contains 35 replies, has 27 voices, and was last updated by  Krzysztof Hasci??o 1 month, 1 week ago.

  • Author
    Posts
  • #52280

    Magee
    Keymaster
    • Topics: 30
    • Replies: 1853
    • Total posts: 1883

    1. Update Onetone to the newest version.
    2. Try to clear cache of your internet browser.
    3. Try to deactivate plugins that stop form submitting such like “Facebook Likebox”.

    If the problem still exists, you could send the access of your dashboard to support@mageewp.com for us to check.

    Best regards,
    Magee.

    • This topic was modified 9 months, 3 weeks ago by  Magee.
  • #52531

    Juan Hernandez
    Participant
    • Topics: 0
    • Replies: 1
    • Total posts: 1

    For some reason my Content on my page is not being displayed. I have the plugin the MAGEE short codes on. I looked on the Walk through to see if anything was out of the ordinary on my site and I’m not sure what to do. I have had this site running smoothly for about six months.

  • #52533

    Joanne Brown
    Participant
    • Topics: 0
    • Replies: 2
    • Total posts: 2

    I have just downloaded and installed the Pro version and now none of my customisations are saving. Any help would be appreciated?

    …I have tried clearing the cache and deactivating the plugins.

  • #52554

    IMann
    Participant
    • Topics: 0
    • Replies: 2
    • Total posts: 2

    Nothing is saving on the onetone app theme, even after clearing caches and deactivating plugins. Seems like a fundamental fault as has happened before. Need urgent solution please.

  • #52652

    Ronald Traast
    Participant
    • Topics: 0
    • Replies: 3
    • Total posts: 3

    Same here, had the free version running for months and no problems. purchased the pro version yesterday and now it wont save anything…….

  • #52657

    Ronald Traast
    Participant
    • Topics: 0
    • Replies: 3
    • Total posts: 3

    For the people that have the save issue……just deactivate the CLEF plugin and then you can save onetone options. It worked for me !

    GreetZzz

    • #52710

      shaady
      Participant
      • Topics: 6
      • Replies: 10
      • Total posts: 16

      But why clef is so clever :O which part of the code is bugging..

  • #52711

    shaady
    Participant
    • Topics: 6
    • Replies: 10
    • Total posts: 16

    Disable clef doesn’t work either.

  • #52796

    David J Deubelbeiss
    Participant
    • Topics: 1
    • Replies: 4
    • Total posts: 5

    I’d like a solution to this (I wrote to support by email with admin log in details). Either that or my money refunded. Unacceptable 3 days later and still can’t get my landiing page customized and up.

    I’ve tried every trick known to a WP developer. Still no luck. No plugins active, clean cache. Error logs show nothing.

    I have installed both Onetone and Onetone App that came with purchase. I can Save Options with Onetone, works like a charm. Onetone App – doesn’t save.

  • #52863

    David J Deubelbeiss
    Participant
    • Topics: 1
    • Replies: 4
    • Total posts: 5

    I still have not got a reply from support. Has anyone ever received a reply or is the only option to contact the credit card company?

    They could at least have an automatic reply that says someone’s home ….

  • #52948

    Timothy Woodroffe
    Participant
    • Topics: 0
    • Replies: 2
    • Total posts: 2

    Having the same issue here… Onetone PRO no worries saving but won’t save on Onetone APP.

    In the instructions is says in order to use Onetone APP you need to set your theme to Onetone?

    • #53017

      Magee
      Keymaster
      • Topics: 30
      • Replies: 1853
      • Total posts: 1883

      Hi,

      I’m sorry about the child theme issue, it has been fixed, please install the latest version of onetone free. You need to install onetone to use onetone app theme.

      • This reply was modified 9 months, 3 weeks ago by  Magee.
  • #53105

    abarthi
    Participant
    • Topics: 4
    • Replies: 7
    • Total posts: 11

    I found solution: try to save in TEXT mode your interested section. In my case was done.

  • #53137

    visceralconcepts
    Participant
    • Topics: 1
    • Replies: 4
    • Total posts: 5

    I have updated to the latest version of Onetone Free, and the theme options will not save. What solution has MageeWP come up with?

    • #53302

      Magee
      Keymaster
      • Topics: 30
      • Replies: 1853
      • Total posts: 1883

      Could you send the access of your dashboard to support@mageewp.com?

    • #53760

      User007
      Participant
      • Topics: 0
      • Replies: 1
      • Total posts: 1

      Is there any solution available yet ?

      Onetone Options > Home Page – wont save a thing ….

      Thanks

      OnetoneVersion: 2.0.4

      • This reply was modified 9 months, 1 week ago by  User007.
  • #53569

    Thomas
    Participant
    • Topics: 0
    • Replies: 8
    • Total posts: 8

    I had only 3 plugins to deactivate. I turned off 2 and the save options worked. My site showed up correctly in multiple browsers. But after a few saves, it stopped working. I removed the third shortcut, magee shortcodes. Had the same result though. First worked and then it didn’t.

    Help?

    Thomas

    (I don’t know how you want access of my dashboard if you need that. Do you need the password? I won’t give that out. sorry)

    • This reply was modified 9 months, 1 week ago by  Thomas.
  • #53907

    Manes
    Participant
    • Topics: 8
    • Replies: 8
    • Total posts: 16

    My Onetone Pro version is 2.8.0
    WPML Multilingual CMS plugin version 3.6.3

    I have WPML installed with 3 languages set: Default – English, Traditional Chinese, Simplify Chinese.

    Options could be saved in English only, but failed in other. Using the Web Inspector to check the post request, set a breakpoint on admin.js at line 348

    var formOptions = $("#optionsframework > form").serializeObject();

    it returned two KVO only in non-English: Key: action and option_page

    If it was set to English, it return the third KVO: onetone_pro KVO with serialised value set and posted to server.

    Hope it might help to find out the reason why options can’t be saved.

    • #53936

      Manes
      Participant
      • Topics: 8
      • Replies: 8
      • Total posts: 16

      If you can’t save the theme options in Traditional Chinese and Simplify Chinese.

      There is a workaround for Onetone Pro 2.8.3.

      Modify the wp-content/themes/onetone-pro/js/admin.js plugin at line 7

      Change from

                  patterns = {
                      "validate": /^[a-zA-Z][a-zA-Z0-9_]*(?:\[(?:\d*|[a-zA-Z0-9_]+)\])*$/,
                      "key":      /[a-zA-Z0-9_]+|(?=\[\])/g,
                      "push":     /^$/,
                      "fixed":    /^\d+$/,
                      "named":    /^[a-zA-Z0-9_]+$/
                  };
      

      to

                  patterns = {
                      "validate": /^[a-zA-Z][a-zA-Z0-9_-]*(?:\[(?:\d*|[a-zA-Z0-9_]+)\])*$/,
                      "key":      /[a-zA-Z0-9_-]+|(?=\[\])/g,
                      "push":     /^$/,
                      "fixed":    /^\d+$/,
                      "named":    /^[a-zA-Z0-9_-]+$/
                  };
      

      The regular expression did not handle the case for Key with ‘-‘ such as zh-Hant when using WPML.

      • This reply was modified 9 months ago by  Manes.
  • #53910

    Manes
    Participant
    • Topics: 8
    • Replies: 8
    • Total posts: 16

    I just updated Onetone Pro to ver. 2.8.1, but options still can’t be saved.

  • #54139

    Ryan Vaske
    Participant
    • Topics: 0
    • Replies: 2
    • Total posts: 2

    I was having the same problem but found that if I used the “Save Options” button at the bottom of the page (scroll all the way down) instead of the “Overlay Save Options button”, my changes were saved.

  • #54152

    Dirk Fasseur
    Participant
    • Topics: 4
    • Replies: 11
    • Total posts: 15

    This has become a serious problem.
    I tried to change an image on the home page and now no image at all.
    Cannot restore.
    Sent a mail about it to support.
    Must be something broke by updating.

  • #54329

    kowtow
    Participant
    • Topics: 0
    • Replies: 3
    • Total posts: 3

    There still seem to be issues with the onetone pro theme not saving updates. While logged in to the administrator account all settings will save and appear “published” but after logging out the changes revert back to some previous state.

    I’ve went through and found a couple of plugins that I deactivated and thought the issue was resolved, or was temporarily, but further site updates now are not being saved once I exit the admin account. I can’t keep deactivating plugins because the remaining ones are required.

  • #54421

    Valentina Neri
    Participant
    • Topics: 2
    • Replies: 1
    • Total posts: 3

    I am in Onetone Options and trying to save the Youtube Video Background Options as I want the video only in Section1, but everytime I find it back to Body Background. Quite upset I am, any solutions available?

  • #54781

    Ronald Graham
    Participant
    • Topics: 2
    • Replies: 2
    • Total posts: 4

    I can’t get my font changes to save! This is making me look BAD for picking this theme. Is there any such thing as support?

  • #54905

    samlifedoha
    Participant
    • Topics: 1
    • Replies: 1
    • Total posts: 2

    For those of you who can’t save your options – I had the same problem immediately after updating the theme. I logged into WordPress using a different browser and it fixed the problem for me ( FYI I’m using the free version).

    • #55590

      Gontran Herbecq
      Participant
      • Topics: 0
      • Replies: 1
      • Total posts: 1

      Worked for me too. Not saving with Firefox on my child theme.

      Working with Google Chrome

  • #55686

    Krizalid-888
    Participant
    • Topics: 6
    • Replies: 4
    • Total posts: 10

    Hello Magee Team,

    I have an issue with Hide Section & Save Options

    Im using
    OneTone Pro Version – 2.8.6
    Wordpress Version 4.7.3

    I have tried to disable all my plugins and clear my browser cache & all history.
    Then I was tried again to (un)Hide Section 1 then use Save Options, then nothing happens.
    That Hide Section is checked back but it still saving the changes on content. I can’t show this content, because of this Hide Section saving issue.

    NB : Sorry, I can’t give you my login to dashboard cause its a privacy even I send it to ur email (support@mageewp.com)

  • #55831

    xxx
    Participant
    • Topics: 0
    • Replies: 1
    • Total posts: 1

    I am with the same problem!
    What can I do?
    Plug-ins or cache is not the problem.

    Krizalid-888 did you resolved the problem?

  • #57895

    carolinam
    Participant
    • Topics: 2
    • Replies: 2
    • Total posts: 4

    Has anyone found the solution to this yet? This is really bothersome that nobody from this theme replayed with a fix. I’ve done everything I could, but no matter what the first page is not saving.

  • #58035

    Lori Young
    Participant
    • Topics: 0
    • Replies: 1
    • Total posts: 1

    it is weird.. it will not save on my client’s machine on his network with Chrome.. but, it will save from my laptop on his network using Chrome.. both are using the newest Chrome.. so I am wondering if there is a firewall/computer issue that we can’t pin point yet.

  • #58355

    Avista
    Participant
    • Topics: 0
    • Replies: 1
    • Total posts: 1

    Hello, I am trying to modify the theme of my site but nothing just makes the logo it defaults to your opinion? thank you in advance

  • #58721

    Jacqueline bennett
    Participant
    • Topics: 10
    • Replies: 11
    • Total posts: 21

    Still an issue as of August. It doesn’t seem restriced to a particular part of the theme. Sometimes it saves, sometimes it doesn’t.

  • #58722

    Jacqueline bennett
    Participant
    • Topics: 10
    • Replies: 11
    • Total posts: 21

    Update: It’s not even consistently not saving everything. For example, I set the font size as big as it will go (64) and hit both save buttons, but it didn’t take. I set the font color in the same section, and saved again, with the size still set to 64. The color is now different even though the size hasn’t changed.

    I’ve also seen this happen with the background image.

  • #58780

    Jacqueline bennett
    Participant
    • Topics: 10
    • Replies: 11
    • Total posts: 21

    Another update, in case it helps you solve this problem. I thought the problem was only coming through some error in the MageeWP Home Page settings area. But just now I was adding custom CSS using the Customize menu, and the change isn’t showing up on the home page. I confirm:

    * I saved the options in Customize
    * I know the code is correct, because it is displaying properly in the Customize window
    * I cleared my cache so I know the page isn’t loading from cache.
    * Over 8 hours have passed since I made the change to the CSS, and it still isn’t showing up
    * I even refreshed the page with the custom CSS (in Customize) and it still correct in the preview window

    …but still not showing up on the website in a new tab.

    The CSS I added: I changed the color of the text on one link banner and my hand-coded button. The color I added shows up in the Customize preview, but not on the page 8 hours later.

  • #60816

    Krzysztof Hasci??o
    Participant
    • Topics: 0
    • Replies: 1
    • Total posts: 1

    Hello
    I have WP ver. 4.8.2 and OneTonePro 3.1.7. I can not save changes made to this theme. Previous posts did not help.

You must be logged in to reply to this topic.