MAGEEWP

Themes for WordPress

MAGEEWP

Themes for WordPress

Homepage Forums Alchem Theme Problems with Carousel work

Tagged: ,

This topic contains 4 replies, has 4 voices, and was last updated by  smotanco 1 month ago.

  • Author
    Posts
  • #40372

    Olena Kazakova
    Participant
    • Topics: 2
    • Replies: 2
    • Total posts: 4

    I have such trouble with Carousel block:
    screenshot is here – http://icecream.me/599a86716598ace29de9169f3b7a5128

    I use Style 1, but Style 2 has the same problem.
    Here is the code I used for this section:

    [ms_carousel style="1" columns="1" display_nav="yes" autoplay="yes" autoplaytimeout="5000" nav_color="" nav_shape="rounded" nav_size="small" class="" id=""]
    [ms_carousel_item]
    [ms_section background_color="" background_image="https://demo.mageewp.com/magee-shortcodes-demo/wp-content/uploads/sites/22/2016/04/al003_1170500.jpg" background_repeat="repeat" background_position="center center" background_parallax="no" border_size="0" border_color="" border_style="none" padding_top="140" padding_bottom="140" padding_left="0" padding_right="0" contents_in_container="no" top_separator="" bottom_separator="" full_height="no" class="" id=""]
    <h2 style="text-align:center;"><a href="https://www.youtube.com/user/KalinaOnlineTV" style="color:#000;">Онлайн-канал "Калина ТВ"</a></h2>
    [/ms_section]
    [/ms_carousel_item]
    [ms_carousel_item]
    [ms_section background_color="" background_image="https://demo.mageewp.com/magee-shortcodes-demo/wp-content/uploads/sites/22/2016/04/al003_1170500.jpg" background_repeat="repeat" background_position="center center" background_parallax="no" border_size="0" border_color="" border_style="none" padding_top="140" padding_bottom="140" padding_left="0" padding_right="0" contents_in_container="no" top_separator="" bottom_separator="" full_height="no" class="" id=""]
    <h2 style="text-align:center;"><a href="http://nss.in.ua/" style="color:#000;">Портал психологических услуг</a></h2>
    [/ms_section]
    [/ms_carousel_item]
    [ms_carousel_item]
    [ms_section background_color="" background_image="https://demo.mageewp.com/magee-shortcodes-demo/wp-content/uploads/sites/22/2016/04/al003_1170500.jpg" background_repeat="repeat" background_position="center center" background_parallax="no" border_size="0" border_color="" border_style="none" padding_top="140" padding_bottom="140" padding_left="0" padding_right="0" contents_in_container="no" top_separator="" bottom_separator="" full_height="no" class="" id=""]
    <h2 style="text-align:center;"><a href="http://shop.polelubvi.in.ua/" style="color:#000;">Интернет-магазин</a></h2>
    [/ms_section]
    [/ms_carousel_item]
    [/ms_carousel]
    

    Can you please help me to solve this problem?

  • #40617

    Magee
    Keymaster
    • Topics: 29
    • Replies: 1838
    • Total posts: 1867

    Hi,

    Please download the latest version.

    • #41405

      Olena Kazakova
      Participant
      • Topics: 2
      • Replies: 2
      • Total posts: 4

      Hi, thank you for your reply.
      I’ve updated theme to the last version. But the problem is still present.
      And also I found one more similar problem with the related posts.
      Here is screenshot: http://icecream.me/32f5a46f4a649eeed9b440c69631e735

      And here is the screenshot of Carousel:
      http://icecream.me/8ffdf39998731f2e909be5d47c8e9d55

      This bugs are reproduced in Chrome, IE and Firefox.
      Here is link to the site: http://polelubvi.in.ua
      I have reproduced this situation after reseting all browser data (clean my recent history and remove individual cookies and empty cache. Options -> Privacy -> You may want to clear your recent history, or remove individual cookies.)
      There is the screenshot of the problem: http://icecream.me/fb28f7312ae58e9e7e474e26ed3a3347

      Please, can you help to solve this problem.

  • #50002

    Manes
    Participant
    • Topics: 6
    • Replies: 7
    • Total posts: 13

    Same here, please provide a shortcode sample for carousel , thank you

    it seems owl-carousel not work, can we config the setting of embedded owl carousel in onetone pro?

    My Pro Version is 2.5.7

  • #61035

    smotanco
    Participant
    • Topics: 1
    • Replies: 4
    • Total posts: 5

    I also have the same problem with the Owl carousel, any fixes?

You must be logged in to reply to this topic.