MAGEEWP

Themes for WordPress

MAGEEWP

Themes for WordPress

Homepage Forums Meris & Torch & Cordillera Theme site title issue

Tagged: 

This topic contains 7 replies, has 3 voices, and was last updated by  bloohair 1 year, 1 month ago.

  • Author
    Posts
  • #12146

    Nageswara rao B
    Participant
    • Topics: 3
    • Replies: 6
    • Total posts: 9

    Hi when I put site title it being displayed next to my logo which I dont want. I am using meris pro. Even I tell to hide its still being displayed. when I removtitle from settings on the home page in the browser title empty – being displayed. pls help. my website http://www.cocoonhyderabad.com

  • #12154

    Arthur Sereno
    Keymaster
    • Topics: 2
    • Replies: 1517
    • Total posts: 1519

    Hi, I don’t see your site title now. Where is it do you mean?

  • #12158

    Nageswara rao B
    Participant
    • Topics: 3
    • Replies: 6
    • Total posts: 9

    No, I did not want to display thats why I removed. But I put site title it is being displayed next to logo aswell which I dont want.

  • #12159

    Nageswara rao B
    Participant
    • Topics: 3
    • Replies: 6
    • Total posts: 9

    I want to display title only in title bar of browser and not next to my logo. So when I remove title its being removed from both places. My requirement is to hide title next to logo and display title in title bar of browser.

  • #12160

    Nageswara rao B
    Participant
    • Topics: 3
    • Replies: 6
    • Total posts: 9

    display header text option not working in my case.

  • #12196

    Arthur Sereno
    Keymaster
    • Topics: 2
    • Replies: 1517
    • Total posts: 1519

    Add the codes in your theme-option/custom-css

    .name-box {
      float: left;
      margin-left: 10px;
      display: none;
    }
  • #12308

    Nageswara rao B
    Participant
    • Topics: 3
    • Replies: 6
    • Total posts: 9

    sorted thank you

  • #46939

    bloohair
    Participant
    • Topics: 15
    • Replies: 54
    • Total posts: 69

    I put that code in my general settings, it has not worked for me.
    Still says Blog – company name.

You must be logged in to reply to this topic.