MAGEEWP

Themes for WordPress

MAGEEWP

Themes for WordPress

Homepage Forums OneTone Theme Site Title / Tag Line Error

This topic contains 11 replies, has 3 voices, and was last updated by  Magee 2 weeks ago.

  • Author
    Posts
  • #60740

    bloohair
    Participant
    • Topics: 15
    • Replies: 54
    • Total posts: 69

    The Site Title and Tagline are not displaying as they should, we have never had this working correctly since eh site went live a year ago. It used to say ‘Blog’, now is says ‘Page not found’ which is worse!

    Currently the page title and tagline in the browser window looks like this: Page not found – Professional, multilingual and flexible B2B & B2C Marketing Consultancy

    Can you advise me please on how to rectify the site Title and Tagline.

    If I remove the site title from the Customise area, we only get ‘Page not found’
    If I remove the site tagline from the Customise area, nothing changes.

    So it would appear that the Site title is not working.

  • #60765

    bloohair
    Participant
    • Topics: 15
    • Replies: 54
    • Total posts: 69

    By the way this is the site: http://www.e2zmarketing.com

  • #60808

    Magee
    Keymaster
    • Topics: 30
    • Replies: 1857
    • Total posts: 1887

    Hello, since you used Yoast plugin, please set site info in the settings area of the plugin.

  • #60911

    bloohair
    Participant
    • Topics: 15
    • Replies: 54
    • Total posts: 69

    Thank you.
    I have checked my Yoast setting and everything is in there as it should be.
    I have also put this code into your script area in the OneTone Theme Options:-
    <title>E2Z Marketing</title>
    <meta name=”Description” content=”Professional, multilingual and flexible B2B & B2C Marketing Consultancy” >
    This has been there since the site was launched but does not appear in the browser header.
    The site is configured within the Yoast plugin and I have reauthenticated the site for good measure, but nothing has changed.
    Oddly, the pages that are outside of the homepage (Contact and Cookie Policy) do show the page names along side the site tagline.

    So what is it about the homepage that is not working?

    Please can you help further.

  • #60937

    Magee
    Keymaster
    • Topics: 30
    • Replies: 1857
    • Total posts: 1887

    Hi, you could give us the access of dashboard so we can check it for you. Just set your reply as private.

  • #61009

    bloohair
    Participant
    • Topics: 15
    • Replies: 54
    • Total posts: 69
    This reply has been marked as private.
    • #61060

      Magee
      Keymaster
      • Topics: 30
      • Replies: 1857
      • Total posts: 1887

      Hello, I have created a frontpage for you. You could set seo info for it now.

  • #61119

    bloohair
    Participant
    • Topics: 15
    • Replies: 54
    • Total posts: 69

    Thank you.
    That was rather interesting. So adding content into the Theme Options area no longer creates a Homepage, or am I misunderstanding something? So you had to create an empty ‘Front page’. How does this call in the content from the Theme Options, or is it just there to create the SEO?

    • #61130

      Magee
      Keymaster
      • Topics: 30
      • Replies: 1857
      • Total posts: 1887

      This page using “front page” template which has contents from options(customize).

  • #61583

    bloohair
    Participant
    • Topics: 15
    • Replies: 54
    • Total posts: 69

    Thanks, I will take another look and work out what’s new.

  • #61587

    brazenbull
    Participant
    • Topics: 0
    • Replies: 1
    • Total posts: 1

    Hi there,

    I also wanted to make some changes to my site title. I have my site title set as my phone number since I prefer to have our company name in our logo. Is there a way to make it so when someone clicks on my site title, they will link to our phone number with a tel: link?

    Our website:
    http://brazenbull.ca/

    Thank you

    Mike

  • #61593

    Magee
    Keymaster
    • Topics: 30
    • Replies: 1857
    • Total posts: 1887

    If you want to change that link you need to edit php file.
    Go to edit header.php, find <?php echo esc_url(home_url('http://www.cinephonix.com/')); ?> and change it to tel:xxxxx.

You must be logged in to reply to this topic.