MAGEEWP

Themes for WordPress

MAGEEWP

Themes for WordPress

Homepage Forums OneTone Theme Updated to Pro – site now a mess

This topic contains 2 replies, has 1 voice, and was last updated by  bernadette ritchie 3 days, 6 hours ago.

  • Author
    Posts
  • #58733

    bernadette ritchie
    Participant
    • Topics: 1
    • Replies: 2
    • Total posts: 3

    I ordered and installed OneTone Pro today – was happy with my site using standard OneTone theme, but changing to the Pro theme has made a royal mess of it!

    Some settings I can redo (tho I resent having to do so) – others I’m unable to replicate tho? Example: I’d managed to reduce “Banner” height – cannot find how I did that or how I can redo it (and swapping between the themes seems to scramble settings so I can’t “look back” easily)?

    Basically – this seems a stupid way to do a ‘Pro’ theme – I should just have unlocked features, not had to restart??

    Added to that, the Google font I hacked in isn’t even in the supported list so that feature isn’t even useful to me – at this point I’m tempted to dump Pro entirely…

    Also – anchor for Youtube videos just doesn’t work, videos do not maintain that anchor on resize or remotely use that anchor for positioning at all??

    Am I missing something fundamental here before I uninstall Pro for good?

  • #58735

    bernadette ritchie
    Participant
    • Topics: 1
    • Replies: 2
    • Total posts: 3

    To expand on the banner issue, it seems that the Pro Theme is setting the height of the iFrame used for a YouTube video MUCH larger than the non-Pro version – this is the only hard-coded height I can find which influences the way that section appears?

    I have no idea why it would do that – there appears no way to constrain it or set it otherwise??

    I’ve synced all the options between the Pro and non-Pro as best as I can tell – the Pro version appears to use ‘entire screen height’ – the non-Pro something else entirely??

  • #58772

    bernadette ritchie
    Participant
    • Topics: 1
    • Replies: 2
    • Total posts: 3

    Digging further – I notice there’s an option to backup/recover Customizer settings – does this work between the Pro and non-Pro versions or am I better-off slogging through fixing all the other minor bits I changed before?

    I’ve forced the video height using CSS – still a BIT confused why it’s different but I can mangle it back to where it should be.
    The alignment/anchor issue appears to be entirely within the video plugin – it’s setting the margins wrongly which means the video is being skewed out-of-place – I guess I may need to hack that manually but if I find anything juicy/fixable I’ll report back on that.

You must be logged in to reply to this topic.