MAGEEWP

Themes for WordPress

MAGEEWP

Themes for WordPress

Homepage Forums OneTone Theme Your update broke my entire site

This topic contains 21 replies, has 10 voices, and was last updated by  Maria Judith Diaz del Castillo 3 weeks, 4 days ago.

  • Author
    Posts
  • #60774

    mt888
    Participant
    • Topics: 0
    • Replies: 0
    • Total posts: 0

    I recently saw that OneTone had an update available. There was no mention that this update would break EVERYTHING, but because I’m generally careful, I did make a backup.

    Your update broke my entire site, and I had to restore from back-up.

    Steps to reproduce:
    1) Updated OneTone theme
    2) Saw that all front page content was gone and that the options in customize were completely non-functional
    3) Searched online for a solution; downloaded the OneTone companion plugin
    4) Installed & activated plugin
    5) Activated all the areas in the plugin’s dashboard
    6) Saw that STILL, all of the front page content was completely gone, all of sections are STILL uneditable, and that everything is STILL broken.

    The updated theme is 100% unusable in its current state. My confidence in your theme has plummeted, and I’d be even more furious than I am now if I hadn’t been able to just restore the old version from backup.

    Nonetheless, this needs to get fixed ASAP. Others who make the mistake of updating will run into this for sure.

  • #60805

    Magee
    Keymaster
    • Topics: 30
    • Replies: 1857
    • Total posts: 1887

    Sorry about that.
    We advise if you update the theme from version 1.x, please be careful cause there may be some problem.

  • #60819

    clarkelz
    Participant
    • Topics: 1
    • Replies: 4
    • Total posts: 5

    Hi

    Exact same problem, all content lost but the content IS within the Cusomizer – it just isn’t being displayed. Every single update since 2.2.6 has broken my site in one way or another. I have posted on this forum several times and received no advice or help. Every single time I update to a new version I have to rollback to 2.2.6. I have deactivated all plugins to see if there is a conflict but still nothing works.

    What on earth does the comment above from Magee mean – how can we be careful when there is no control over the updates? Wouldn’t it just be better for Magee to test the updates before rolling them out and fix the problems warned about at their end first?!

    This forum is constantly being asked for help from people with sites that have been ruined by updates but no advice is given. 2.2.6 looks good but I am concerned that I am missing out on security fixes by having to stick with an old version.

    Once again I am asking for some help or advice please.

  • #60820

    Slawek
    Participant
    • Topics: 1
    • Replies: 1
    • Total posts: 2

    I have the same problems with PRO version! Every time I have to recovery my website from the backup and email support many, many times.

  • #60826

    SteamWind
    Participant
    • Topics: 1
    • Replies: 1
    • Total posts: 2

    Same problem already posted in the forum for this.
    If there is no solution for now, please provide a solution to reset the theme in order to make a fresh new start with the update…

  • #60906

    clarkelz
    Participant
    • Topics: 1
    • Replies: 4
    • Total posts: 5

    And still there is no help or advice from Mageewp! and I am STILL having to stay on version 2.2.6

    Can anyone else help the rest of us who can’t see our content when updating to later versions?

    Thanks

  • #60912

    bloohair
    Participant
    • Topics: 15
    • Replies: 54
    • Total posts: 69

    In view of this and other problems I see here, I am NOT updating the theme!

    I think the issue stems from putting too much stuff into the Customiser – it’s far easier to have it left in the OneTone Theme Options area – I don’t understand why this had to change – or is there a WordPress directive to put all editable areas in a customiser?

  • #60922

    DarkClown
    Participant
    • Topics: 0
    • Replies: 6
    • Total posts: 6

    The new “customizer” is completely screwed. Can’t edit anything in Chrome and Firefox …. Vivaldi at least opens the customizer but custom content is not shown at all … can’t work on the website any more! I’m really angry.

    How do I roll back the theme to the previous version?

  • #60936

    Magee
    Keymaster
    • Topics: 30
    • Replies: 1857
    • Total posts: 1887

    Hello, if you have all contents in customize but can’t find it in front page, please give us the access of your dashboard so we can check it for you. Just set your reply as private.

    • #60958

      DarkClown
      Participant
      • Topics: 0
      • Replies: 6
      • Total posts: 6
      This reply has been marked as private.
      • #60982

        Magee
        Keymaster
        • Topics: 30
        • Replies: 1857
        • Total posts: 1887

        Sorry but the password in incorrect.
        And if you just found your customize too slow, you could try to increase memory size in php.ini.

      • #61011

        DarkClown
        Participant
        • Topics: 0
        • Replies: 6
        • Total posts: 6
        This reply has been marked as private.
      • #61012

        DarkClown
        Participant
        • Topics: 0
        • Replies: 6
        • Total posts: 6

        Regrettfully the customizer does not work in FireFox, Chrome nor iExplorer – the only Browser I get to see the Customizer content is Vivaldi!
        Except Vivaldi all Browsers keep saying “Customizer loading” … and nothing happens …

        • This reply was modified 1 month ago by  DarkClown.
      • #61025

        DarkClown
        Participant
        • Topics: 0
        • Replies: 6
        • Total posts: 6

        Increasing memory size to 256M for php does not change or improve the situation for the browsers …

      • #61059

        Magee
        Keymaster
        • Topics: 30
        • Replies: 1857
        • Total posts: 1887

        If you want us to check it for you, please give us the right access of your dashboard.

  • #60962

    Tyler.Scafidi
    Participant
    • Topics: 4
    • Replies: 19
    • Total posts: 23

    Hi,

    I had the same problem when updating from 2.3.3 forward; I setup a staging site because of it, but have disabled updating on that theme in production for now.

    Additionally, I’m having issues with the link color and trying to display my video header in mobile browsers (will open post for this).

    I see 2.3.7 was available; anyone update to that yet?

    – Tyler

  • #60964

    Tyler.Scafidi
    Participant
    • Topics: 4
    • Replies: 19
    • Total posts: 23

    I would like to state that I just updated from 2.3.3 to 2.3.7 in my staging environment. At first, I only had to replace two simple things (for normal updates), and had to adjust the “About” section typography colors back to my desired color

    However, the top bar logo and options are missing from “customize”. The top bar is still present, but it doesn’t scroll with the menu (only a hovering line across the browser).

    Everything else seems okay for now. However, the customize interface still feels really bulky.

    Rolling back to 2.3.3

    • #60981

      Magee
      Keymaster
      • Topics: 30
      • Replies: 1857
      • Total posts: 1887

      Hello. The sticky header doesn’t contain the top bar in previous version too. We design it in this way.

      • #60993

        Tyler.Scafidi
        Participant
        • Topics: 4
        • Replies: 19
        • Total posts: 23

        When I scroll down, in 2.3.3, the top bar floats (logo and menu).

        When I scroll down, in 2.3.6 (for now), I get the floating top bar, but it is missing the logo/image. Simple; right? When I try to re-map that image through “customize”, the option for the top bar isn’t present. Are you saying that you’ve deprecated the top bar?

  • #61029

    DarkClown
    Participant
    • Topics: 0
    • Replies: 6
    • Total posts: 6

    In the testimonial section you can’t edit or delete the testimonials!

  • #61158

    Aleksey
    Participant
    • Topics: 1
    • Replies: 3
    • Total posts: 4

    2) Saw that all front page content was gone and that the options in customize were completely non-functional

    Hello! I have the same problem after updating “Onetone” to version 2.3.7, I was helped by the deactivation of the old plugin “Mageewp page layout”.
    Hope this helpful!

  • #61292

    Maria Judith Diaz del Castillo
    Participant
    • Topics: 1
    • Replies: 4
    • Total posts: 5

    Good day.
    Very slow the support!
    I bought the one tone pro theme but I can not visualize the content of the page. The content is of a very old version and incomplete
    Please support fast.
    Please!!!!

The topic ‘Your update broke my entire site’ is closed to new replies.