MAGEEWP

Themes for WordPress

MAGEEWP

Themes for WordPress

Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • allied4ever
    Participant
    • Topics: 1
    • Replies: 5
    • Total posts: 6

    bull crap… go to http://www.alliedbusinesssolutions.net

    not .com

  • in reply to: Why are these sections not showing? #60380

    allied4ever
    Participant
    • Topics: 1
    • Replies: 5
    • Total posts: 6

    @ sdrynan, no biggie… i actually ended up just doing a rollback to 2.3.3. all good now except I believe the sides sections editor asks for html where 2.3.4 didnt require it as much.

    I could be totally wrong here, but something i noticed when entering my ” about” page information into 2.3.3

    Wonder if its safe to go to 2.3.5 yet?? :/

  • in reply to: Update to version 2.3.4 #60291

    allied4ever
    Participant
    • Topics: 1
    • Replies: 5
    • Total posts: 6

    solution, delete the comapanion, intall a different theme, go to onetone theme and click rollback, rollback to 2.3.3 then click install, click live preview and you should see it all back.

  • in reply to: Why are these sections not showing? #60290

    allied4ever
    Participant
    • Topics: 1
    • Replies: 5
    • Total posts: 6

    Everything was working perfectly, why do the devs have to go and screw a good thing up?

    Other than the companion, I do not see anything that has changed, which would be a good thing; however, nothing is showing up.

    I originally went to settings-reading-made the page a static page- and kept select in the drop downs. Hit save and walah! It was beautiful.

    Now, I do the same process and the setting reverts back to your latest posts… why is it not keeping ” a static page” selected after saving?

  • in reply to: How to Post Questions in this forum #59950

    allied4ever
    Participant
    • Topics: 1
    • Replies: 5
    • Total posts: 6

    Magee, I recently downloaded the onetone theme (not pro) http://www.alliedbusinesssolutions.com

    The issues are as described, my services offered does not show standard icons or wording. Nor does the “our team” secction…

    I am awed at how the demo looks but I cant seem to get this duplicated fully…

    On a sidenote, why is my second “our mantra” section not pulling up when i hit the top button or the side scroll finder?

Viewing 5 posts - 1 through 5 (of 5 total)