MAGEEWP

Themes for WordPress

MAGEEWP

Themes for WordPress

Forum Replies Created

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • in reply to: Footer Widgets Get Wiped #60942

    grlconsult
    Participant
    • Topics: 3
    • Replies: 8
    • Total posts: 11

    I am trying to create a sidebar widget and don’t see that in the customize section, am I missing something?

  • in reply to: Logo not showing #57452

    grlconsult
    Participant
    • Topics: 3
    • Replies: 8
    • Total posts: 11

    I used Chrome’s CSSViewer to take a look at your site and your logo is http://majagrugel.com/wp-content/uploads/2017/06/majagrugel.png” and there is also another graphic in the logo div http://104.131.255.213/specular/minimal/wp-content/themes/specular/img/logo_light.png“. So the logo div is displaying along with the graphics. Sp perhaps the file was temporarily unavailable. Seems ok now. Are you still having any problems?

  • in reply to: add mail chimp java script to front page #57442

    grlconsult
    Participant
    • Topics: 3
    • Replies: 8
    • Total posts: 11

    Can I use SOGO Add Script Header Footer to add the JavaScript to the Home page? Speaking of the Home page, when the site was converted from Storyteller to Alchem none of the text or images on the old home page showed up anymore so I assume that only the elements in Appearance>Themes>Customize>Home Page was used and nothing from the WordPress page Home would be loaded including Javascript from the SOGO Add Script Header Footer. Is that correct?

  • in reply to: add mail chimp java script to front page #57434

    grlconsult
    Participant
    • Topics: 3
    • Replies: 8
    • Total posts: 11

    How does one get in custom mode? Where are the instructions for that? thx


  • grlconsult
    Participant
    • Topics: 3
    • Replies: 8
    • Total posts: 11

    I have the exact same problem. When I go to make changes to a footer widget all of the footer widgets go off to an inactive area and I have to drag them back. http://www.huntcellars.com

  • in reply to: Unwanted space below menu #42996

    grlconsult
    Participant
    • Topics: 3
    • Replies: 8
    • Total posts: 11

    I believe the issue you are having is that value for padding is too high. Have you checked Styling>layout options? I have used Page Content Top padding to lessen the amount of white space on the website I am working on.

    As to the part of your question about movement, I assume you are talking about objects that fly in like Recent Works or Our Team? So far I have not seen that type of motion in any of the shortcodes I have experimented wth. Hopefully Alchem support can give us more insight on that.

  • in reply to: Pictures in slider not showing correctly #39566

    grlconsult
    Participant
    • Topics: 3
    • Replies: 8
    • Total posts: 11

    The link did not display properly on your post. Is it

  • http://semcosurfaces.com
  • / ? semco surfaces?

  • in reply to: header slider images too large #39564

    grlconsult
    Participant
    • Topics: 3
    • Replies: 8
    • Total posts: 11

    I used three slides, all 1280 wide but height was in the range from 465 to 863 pixels. All three displayed perfectly. I am wondering if they are cropped because of an option you have chosen? What are the sizes of the images you are using now? BTW, the images that came with the theme in the image directory are 1920 by 1080, 1920 by 800 for the two banners and the background image is 1920 x 460. These are in the C:\xampp\apps\wordpress\htdocs\wp-content\themes\alchem\images folder on my computer. I installed xammpp then bitnami wordpress so that’s how that path was created. So the exact path varies according to installation method. Let me know if that helps.

  • Viewing 8 posts - 1 through 8 (of 8 total)