MAGEEWP

Themes for WordPress

MAGEEWP

Themes for WordPress

Forum Replies Created

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • in reply to: Thumbnails for Testimonials Squashed #61584

    Jacqueline bennett
    Participant
    • Topics: 10
    • Replies: 11
    • Total posts: 21

    That did the trick!

  • in reply to: CONTACT FORM NOT WORKING! #61014

    Jacqueline bennett
    Participant
    • Topics: 10
    • Replies: 11
    • Total posts: 21

    I have contacted the server and they have confirmed that email is currently enabled on the server. What next?

  • in reply to: How to Reduce Font size on mobile device? #59155

    Jacqueline bennett
    Participant
    • Topics: 10
    • Replies: 11
    • Total posts: 21

    Any thoughts on this? The person I made the site for has discovered that her site doesn’t look good on mobile. I have made some custom CSS for the blog, but it would be a shame if I had to redo the whole home page css by hand, just for cell phones.

  • in reply to: Notice: For Users Who Can't Save Onetone Options(*UPDATE) #58780

    Jacqueline bennett
    Participant
    • Topics: 10
    • Replies: 11
    • Total posts: 21

    Another update, in case it helps you solve this problem. I thought the problem was only coming through some error in the MageeWP Home Page settings area. But just now I was adding custom CSS using the Customize menu, and the change isn’t showing up on the home page. I confirm:

    * I saved the options in Customize
    * I know the code is correct, because it is displaying properly in the Customize window
    * I cleared my cache so I know the page isn’t loading from cache.
    * Over 8 hours have passed since I made the change to the CSS, and it still isn’t showing up
    * I even refreshed the page with the custom CSS (in Customize) and it still correct in the preview window

    …but still not showing up on the website in a new tab.

    The CSS I added: I changed the color of the text on one link banner and my hand-coded button. The color I added shows up in the Customize preview, but not on the page 8 hours later.

  • in reply to: Notice: For Users Who Can't Save Onetone Options(*UPDATE) #58722

    Jacqueline bennett
    Participant
    • Topics: 10
    • Replies: 11
    • Total posts: 21

    Update: It’s not even consistently not saving everything. For example, I set the font size as big as it will go (64) and hit both save buttons, but it didn’t take. I set the font color in the same section, and saved again, with the size still set to 64. The color is now different even though the size hasn’t changed.

    I’ve also seen this happen with the background image.

  • in reply to: Notice: For Users Who Can't Save Onetone Options(*UPDATE) #58721

    Jacqueline bennett
    Participant
    • Topics: 10
    • Replies: 11
    • Total posts: 21

    Still an issue as of August. It doesn’t seem restriced to a particular part of the theme. Sometimes it saves, sometimes it doesn’t.

  • in reply to: Anything to Say to Us? #58702

    Jacqueline bennett
    Participant
    • Topics: 10
    • Replies: 11
    • Total posts: 21

    Was really excited about OneTone at first, and have used it on three different sites in the past year (one with free and two with Pro), but it has some issues that make me hesitate to use it again.

    I have so many issues with the header. When the page loads, the video is playing above the header, you can see it behind the header, sort of pushing the whole site down, but only for like like 20px, then it loads again properly. This same effect made it impossible to make the photo background flush left, even when I’ve chosen bottom left in the customize settings. When the page is loading, it’s flush left, but when the screen pops down the image pops to the center.

    Also the whole website is pushed up ~100 pixels, even when parallax is turned off. The image I have put up has 100 px band across the top but you can’t even see it.

    The area where you set the color behind the menu has no padding, so it looks too awful to use that setting. But there’s also no setting to affect the full-opacity of the header, so it’s a real problem to use any kind of photo with contrast for the first section, because the menu is no longer legible.

    I tried to fix this by uploading a simple pattern for the header background, but there was still a 1-pixel line around my header. I even copied the pattern 10X to make a new image that fit your requested dimensions for a header, but it didn’t repeat so there was still overlap showing.

    Basically I found it impossible to make use of the given header options, they all had one issue or another, and I wasted a lot of time trying to make them work.

    The only way I was able to get the header to look OK was to write my own custom CSS for the header overlay, adding 100 pixel of blank color to the top of the photo (which is invisible because the site is up 100px), removing parallax from the top section (shame, wanted to keep that), and adding custom CSS w/ !important to get the background-section to stay flush-left.

    It seems to me these issues have to do with the header and parallax…but I don’t write themes so you’d know better.

    There’s also this weird issue I’ve noticed on all three sites where sometimes a portion of the page—for example, often the p text in the testimonials, about and contact form sections—will fail to load along with the rest of the page. I will refresh several times, and it will still be gone, and then it will mysteriously return. This happens frequently; I’ve never seen anything like it.

    I hope you can fix some of these bugs. It feels like a lot of hand-coding is needed for a premium theme. It’s a relatively inexpensive theme, but I feel like what I’m paying for isn’t that it’s fancy and polished, but for the support I need to make it look fancy and polished.

    While I’m at it, some other things you could do to improve the theme that wouldn’t involve puzzling out any tricky bugs. The Customizations menu is isn’t intuitive. Color options are in like five different sections. No options for font sizes, or bold/ital, so if you don’t like the font size or weight of your chosen font, it’s back to custom CSS.

    The default font is a bit small, and much too small for the default width of Pages/Posts without a sidebar (or even with one, really). I have added:

    .post-inner {
    max-width: 880px;
    padding-top: 15px;
    font-size: 16px;
    }

    .entry-content {
    padding-right: 50px;
    padding-left: 50px;
    margin-left:40px;
    margin-right:40px;
    }

    to all three sites, to fix this. The smaller the text is, the harder it is to read when the page is wide.

    I hope you guys can tackle these problems as I like working with your company.

  • in reply to: White section before content, below page name #58620

    Jacqueline bennett
    Participant
    • Topics: 10
    • Replies: 11
    • Total posts: 21

    I found the padding for the Pages Top Bar in Customize, but this didn’t hide the white section, it just pushed it down farther. Really seems like a bug.

    Did you look at the site?

  • in reply to: Change the Padding around the About section of Home page #58505

    Jacqueline bennett
    Participant
    • Topics: 10
    • Replies: 11
    • Total posts: 21

    Yes!

    This also fixed an issue I was having where the image gallery on Home wasn’t quite right.

    OK, I don’t see a “mark as resolved” option in this forum…but you can mark this as resolved. =]

  • in reply to: White section before content, below page name #58504

    Jacqueline bennett
    Participant
    • Topics: 10
    • Replies: 11
    • Total posts: 21

    Sorry, where are the metabox options found?


  • Jacqueline bennett
    Participant
    • Topics: 10
    • Replies: 11
    • Total posts: 21

    I thought I should mention I’ve added some padding and margins to the site Pages. However, I took it out refreshed the page and it didn’t seem to affect the Home page so I put it back in.

    But for the sake of being thorough here’s the code I added:

    .post-inner {
    max-width: 880px;
    padding-top: 15px;
    font-size: 16px;
    }

    .entry-content {
    padding-right: 80px;
    padding-left: 80px;
    margin-left:40px;
    margin-right:40px;
    }

Viewing 11 posts - 1 through 11 (of 11 total)