MAGEEWP

Themes for WordPress

MAGEEWP

Themes for WordPress

Forum Replies Created

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • in reply to: meris pro background video #12440

    tak
    Participant
    • Topics: 3
    • Replies: 11
    • Total posts: 14

    This is not what I am refering to.

    I have defined poster image:
    https://drive.google.com/file/d/0BzzcgaWB4frTTXI1SnV0RlRkb2s/view?usp=sharing

    Why is the poster image NOT showing if the video fails?
    and why the video fails to display on a mobile device?

  • in reply to: meris pro background video #12331

    tak
    Participant
    • Topics: 3
    • Replies: 11
    • Total posts: 14

    site URL: http://hummingbirdpower.com/test

    yes I have set Home Page Banner to background video

    please check out the site on desktop and phone.

  • in reply to: meris pro background video #12127

    tak
    Participant
    • Topics: 3
    • Replies: 11
    • Total posts: 14

    video background is NOT working on mobile device, and poster image is not showing.

    Please help.

  • in reply to: meris pro background video #12120

    tak
    Participant
    • Topics: 3
    • Replies: 11
    • Total posts: 14

    I updated meris pro to 1.1.7, but video background is still not working on all browsers. poster not showing.
    Very frustrating.

    Is there any specific requirements on video?
    Are .mp4, .webm, .ogv all required or just one?
    how about file name?

  • in reply to: meris pro background video #11989

    tak
    Participant
    • Topics: 3
    • Replies: 11
    • Total posts: 14

    2 days and I have not heard from the author (this thread and contact us).
    What’s going on?????

  • in reply to: meris pro background video #11964

    tak
    Participant
    • Topics: 3
    • Replies: 11
    • Total posts: 14

    Now I have new questions.

    video background is not working on Chrome on Android devices.
    Is it supposed not to show video background on phone/tablet? If so, why the static image not showing?

    Thanks,

  • in reply to: meris pro background video #11961

    tak
    Participant
    • Topics: 3
    • Replies: 11
    • Total posts: 14

    I figured it out.
    But I am not impressed with your ignorance!

  • in reply to: meris pro background video #11952

    tak
    Participant
    • Topics: 3
    • Replies: 11
    • Total posts: 14

    It’s almost 24 hours and the author has not responded to my email or this thread.
    I need that fixed ASAP. Thanks.

  • in reply to: meris pro demo, coupon #11576

    tak
    Participant
    • Topics: 3
    • Replies: 11
    • Total posts: 14

    Thanks Sereno.

    I have done: refresh browser and clear cache.
    The video background only works on IE 11, not on Firefox (40) and Chrome (44). (bug?)
    Please try it yourself.
    If this is not fixed, I cannot buy this theme.

  • in reply to: meris pro background video #12258

    tak
    Participant
    • Topics: 3
    • Replies: 11
    • Total posts: 14

    I have emailed support about this but no answer.

    Please elaborate your suggestion.

  • in reply to: meris pro background video #12037

    tak
    Participant
    • Topics: 3
    • Replies: 11
    • Total posts: 14

    In Member page, under My themes:
    installable file and all file are meris pro 1.1.3
    Where is meris pro 1.1.7?

Viewing 11 posts - 1 through 11 (of 11 total)